Black Friday & Cyber Monday - Up to 100% Off Explore

Do you guys support extension for Magento 1?

No, all of our extension is based on Magento 2’s standard code so we give fully support to Magento 2.0 and above version only. Sorry for being unable to serve Magento 1 users.





Back Ask a question